Cloud Live ActiveX – Not working

?Newt
Q:

Hey,

I didn\’t see this answered anywhere on your site, but the CloudLive site (accessed by browsing to the camera IP) won\’t play video.

I get the message to download/install ActiveX, which I\’ve done, but the page never changes.

I\’m on windows 7, tried it using chrome, firefox and IE, and it will not show video. I\’ve closed the browser, cleared the cache, restarted, and it still will not show video.

Is there an updated ActiveX somewhere? Or can I do something else to get this to work? I saw that you have your CameraLive software, and looked into that, but then I saw \”This software does NOT suit Titathink clock camera TT531W/N\” does that mean it won\’t work?

Thanks in advance,
Newt

Asked on 2 years ago.

Answer
Do you find this question to be helpful?
  • 0
Status
Solved
People collects
0
Answers
5
views
2565
All Replies

Answers ( 5 )

  1. Hi Newt,Thanks for your email and we are glad to serve you.  We just tested it using IE web browser, it’s no problem to show the video. Please use IE to try again. When you enter the IP address of your camera and go to the webpage, click Live video, you will find a Web client ActiveX control module that shows up at the top of website, click it to allow it run.  If it still doesn’t work,  please reset your camera to try. Then it will work.Thanks for your understanding and if you have any further questions, please let us know.Have a nice dayMary

    Do you find this answer to be helpful?
    • 0
    • @Mary: Hi, I just tried it (again) using IE and it doesn’t work. I’ve restarted the camera and the browser and the PC. I don’t see the ActiveX control module at the top of the browser. All I see is this:
      “The emergence of this page shows:

      1. You do not install this ActiveX control.

      2. You have installed, but it is an updated version of the ActiveX control that you need to download.

      Please clickDownload ActivXand click”
      Ignoring the terrible grammar, I went ahead and tried to click the “Download ActiveX” link as instructed, but it doesn’t seem to change anything. The installer finishes with no change to functionality.

      -Newt

      Do you find this answer to be helpful?
      • 0
  2. Best Answer

    I figured it out on my own. I wasn’t getting the popup because I had to add the site to compatibility view. Here’s how I did it in case anyone else is trying to figure it out:

    Open up your IE browser. On your tool bar, goto Tools, make sure ActiveX filtering is turned off. Then (again under Tools) select “Compatibility View Settings”

    This opens up a properties window. Add the IP of your camera (hopefully it’s static or you’ll end up updating this when the IP refreshes) to the “Add this website” field. Then click add, and close. No browser restart required. Just hit F5 (refresh) and boom, works.

    -Newt

    Do you find this answer to be helpful?
    • 0
  3. Grate article, We at Addhunters shifted this service to a level much higher than the broker concept. you can see more details like this article <a href=”http://www.addhunters.com”>Property for sale property finder qatar </a>

     

     

    Do you find this answer to be helpful?
    • 0
Leave your answer