No video

?Charles Young
Q:

Camera firmware is 6.39 and has been working fine on Windows 10 with video 1280×720. Now somehow overnight no video but log in for settings is OK. Of the different streams available, highest is 640×480. The 1280×720 is no longer available and so no video. Have tried a Reset and reload of firmware 6.39, but still no video. Log in for settings is ok. Please advise how to get back to 1280×720 selections. Thank you.

Asked on 2 years ago.


Attachment
Answer
Do you find this question to be helpful?
  • 0
Status
In Progress
People collects
0
Answers
12
views
1729
All Replies

Answers ( 12 )

  1. Hi Charles Young,

    Thanks for your email and we are glad to serve you.

    For the problem, would you please remove the cable of the camera, then reconnect it again to make sure the connection is tight enough. Then you will see the video again.

    Any further we can do, please let us know.
    Have a nice day
    Mary

    Do you find this answer to be helpful?
    • 0
  2. Hello Mary, I have performed the requested action. Disconnected the camera cable and it snaps back in with a firm click sound. Plug in power and recheck operation. However logging in at setting/camera stream is the same 640×480 menu. Still no video. Please any other thoughts? Thank you Charles

    Do you find this answer to be helpful?
    • 0
  3. Hi Charles,

    Thanks for your kindly reply.

    Would you please be kind to check the camera has got moisture or not? Did you put the camera under water?  Would you please power on the camera for a moment then check if it is overheating or not? 

    Thanks for your cooperation and understanding in advance.  We are here waiting for your kindly reply.

    By the way, would you please provide us with your purchase order number? 

    Have a nice day

    Mary

    Do you find this answer to be helpful?
    • 0
  4. Hello Mary, The camera is not in water. It is on the inside of a window looking to the backyard. So the room environment is air conditioned. The camera is cold to the touch of my fingers. The camera was purchased through Amazon on May 9, 2017 – Order # 113-6045540-9557053  Thank you for your kind help, Charles

    Do you find this answer to be helpful?
    • 0
  5. Hi Charles,

    Thanks for your kindly reply.  

    We guess the problem was caused by a wire loose inside of the cable of the camera. So please return the camera back to our America address below then we will send you a new one.  Hope you can understand.

    Consignee: 4PUS-GRS[905916]
    Address: PARCEL PACK EXPRESS 184-60 JAMAICA AVE JAMAICA NY 11423
    Tel: 001-6263787380 

    Please provide us with the tracking number and we will send you a new one once we received your return package. Thanks for your help and understanding in advance. 
    Have a nice day
    Mary

    Do you find this answer to be helpful?
    • 0
  6. Hello Mary, Very good on your instructions. I will ship just Camera to the above address today. After, will let you know the tracking number. Thank you Charles

    Do you find this answer to be helpful?
    • 0
  7. Hi Charles,

    You are welcome.

    Waiting for your kindly reply.
    Have a nice day
    Mary

    Do you find this answer to be helpful?
    • 0
  8. Hello Mary, Today the camera is shipped. Please see picture of USPS tracking number is attached here. Thank you,  Charles


    Attachment
    Do you find this answer to be helpful?
    • 0
  9. Hi Charles,

    Thank you! We got your shipping address from your Amazon order, but the phone number was blocked by Amazon, this phone number will be required by the carrier, so please let us know the phone number. *Due to the phone number contains privacy information, please send it to support@titathink.com

    We will ship replacement to Anastasia’s address, if you need to assign another address, please send it to support@titathink.con too.

    Thank you very much for your cooperation.

    Best regards,
    Titathink team

    Do you find this answer to be helpful?
    • 0
  10. Hello Support,

    Sorry for the delay, I have emailed my address and telephone, as requested.

    Thank you for your kind assistance, Charles Young

    Do you find this answer to be helpful?
    • 0
  11. To All….have received the complete replacement camera. Have connected up and is working fine at this time. Thank you all for your kind assistance…..Charles

    Do you find this answer to be helpful?
    • 0
Leave your answer