SD Card Video Quality

?Tim
Q:

Hi , The clock will only record to the SD card in very LOW definition and very SLOW frame rate. I have tried 4 different SD cards, Class 10 from 16gb to 64gb, 3 different brands. These cards work perfectly with other cameras.

But resolution recorded is only 640 x 352 with frame rate only 6fps! So video is very bad quality and motion blur is unwatchable. File sizes are tiny!

Recording is set to ‘Max’ in the Lizvie App (under video Flip menu).

I have factory reset several times.

Is this a faulty unit? Or can this be adjusted?

Thanks

Asked on 3 years ago.

Answer
Do you find this question to be helpful?
  • 0
Status
Closed
People collects
0
Answers
17
views
3112
All Replies

Answers ( 17 )

  1. Hi
    Thank you for your question.
    Regarding to the question, I would like to suggest you to re-check the SD card video files. Please take down the SD card and use provided card reader to carry SD card then plug it into a computer.
    Then right-click on video file as following screenshots. Select “Properties”->”Details” -> Check if the Frame width is 1280 and Frame height is 720 or not.
    Due to Lizvie app doesn’t support user to custom video size, so it always recording 720P video onto SD card. And camera will automatically use AVI format to compress video as AVI file, the compression will make video sile small so that SD card can store video files as many as possible. But the video quality may be influenced slightly.
    If you have any further questions, please let us know.
    Best regards,
    Mary

    Do you find this answer to be helpful?
    • 0
  2. Mary

    The file properties are 640 x 352. I have checked again….. It is not recording to SD in 1280 x 720.

    This is what I explained in my original question.

    It must be a faulty unit and I will need to return for refund.

    Do you find this answer to be helpful?
    • 0
  3. Dear Tim,

    Sorry for reply delays. My name is Taylor, I’m glad to assist you for such issue. In my experience, I guess you have switch alarm option to full-time option on Lizvie app. Because the camera will record LD video to micro SD card if it was set to record full time. The LD video size will be 640×352. But please don’t worry, there is a method to alter the relevant settings to make camera recording 720P video on full-time mode. Please refer to this article alter_camera from_640_to_720p_on_full_time_mode

    Hope that helps, should you have further question, please feel free to let us know.
    Best regards,
    Taylor

    Do you find this answer to be helpful?
    • 0
    • @Titathink Support Team: Hi Taylor

      Firstly many thanks for trying to help. I followed your instructions carefully with CloudLive.

      But no change…. CloudeLive showes already 1280 / 768 but still only recording to the card at 640/352…..

      I am not happy. Cleary a device fault – No way to record 720p at all.

      This is false advertising by your company.

      Tim

      Do you find this answer to be helpful?
      • 0
  4. Dear Tim,

    Sorry for any inconvenience. Please don’t worry, the recording size could be changed, now it seems there is some settings went wrong. In order to discern the real problem, please use Lizvie app to adjust recording setting. Please change the “Recording setting” from Full-Time to Alarm. Then please check the alarm recording is real 720P video.

    Also please attach some screenshots to let us know the details about this issue, (The attachment function could be found on above when you reply), the sreenshots should include the video size, the video duration. It’s very important to us to provide a correct solution to you. You kind help will be greatly appreciated.

    Thank you for your time.
    Best regards,
    Taylor

    Do you find this answer to be helpful?
    • 0
    • @Titathink Support Team: Hi Taylor

      I have tried your recommendation but will still not record in 720p in Alarm mode or Full Time mode using the Lizvie app. Both modes only 352 with only 6fps.

      If I connect with CloudLive and use the setting to auto record it will record 720. But when I open Lizvie the clock reboots and resets to 362. This is the case with Alarm and Full Time mode. I am using the Android Lizvie app.

      I just want this to record 720 / 30 fps as advertised. It seems impossible?

      Tim

      Do you find this answer to be helpful?
      • 0
  5. Hi Tim,

    Thank you for your comment, I’d like to let you know that the camera can not record 720P@30fps to SD card, it only has ability to record 720P@15fps based on Lizvie app. I check the issue with our software engineers and we guessed your camera is running with an old firmware, The old firmware will record secondary stream(640×362) to SD card. The purpose is used to save the space of SD card.

    But now we have a new firmware to adjust the solution. Please download this package from https://support.titathink.com/downloads/firmware/clock/TT531W-N%20upgrades%20firmware.zip.

    This package includes a guidance file and a upgraded program and two firmwares. Please follow the guidance to upgrade the camera’s firmware.

    I think this method can help you out of the problem. Please take a try first, if you found it’s useless, please feel free to let me know.

    Thank you so much.
    Have a nice day.
    Best regards.
    Taylor

    Do you find this answer to be helpful?
    • 0
  6. Hi Taylor
    Thank you for trying to help…
    But I only have Apple Mac. I do not have Windows pc…
    Any solution to upgrade firmware with Mac?
    Thanks
    Tim

    Do you find this answer to be helpful?
    • 0
  7. Dear Tim,

    Sorry for reply delays. Currently, we don’t have a program for Apple MAC, but there is another method to upgrade the firmware.

    You just need to use Cloudlive web instead of Upgrade.exe to perform the upgrading operation. Please go to Cloudlive –> System –> System –> Initialize –> Upgrade. The steps are same as the guidance(Please download the package at previous answer).

    In here, I’d like to remind you:
    After you upgraded the first firmware, the Cloudlive web may be messay code, please don’t worry, just remember options’ position in the web, then repeat the same operation as upgrading first firmware.

    Please take a try, if you neet assistance, please feel free to let us know. Thank you so much.

    Best regards,
    Taylor Woo

    Do you find this answer to be helpful?
    • 0
  8. Hi Taylor

    Many thanks for your continued help… I followed your instructions and the clock now records to SD card at 720p in alert mode and full-time mode! Success…Thank you!

    However,

    Frame rate is only 8fps. I have adjusted settings in CloudLive to maximum 25fps but this does not work. I am using Class 1o SD card and also good lighting.

    Is is possible to increase frame rate as 8fps is very blurry…..

    Thank you again

    Tim

     

    Do you find this answer to be helpful?
    • 0
  9. Hi Tim,

    So glad to hear you have upgraded the firmware successfully! About the FPS issue, we have arrange someone to test this issue. In here, I suggest you to change another SD card and try it again if there is another SD card available to use.

    I’ll inform you and provide a proper solution to you once a similar issue was detected by us.

    Thank you for your time.

    Best regards,
    Taylor

    Do you find this answer to be helpful?
    • 0
  10. Ok Taylor… I have replaced Kingston SD card (Class 10) with Samsung Evo HC I and now recording at 16fps…. Much better. I guess this is the maximum?

    Very strange as the Kingston works fine in other cameras.

    Oh one thing… After upgrading firmware I cannot view SD card video on the Lizvie app. When I try to open the file the message ‘Remote video cannot be found’ and the Lizvie app crashes. I am runnimg Android 7.0. This was not a problem with the old firmware.

    Thanks Taylor

    Tim

     

     

    Do you find this answer to be helpful?
    • 0
  11. Hi Tim,

    Thank you for your feedback. We tested many TT531W/N cameras and got a same result that all videos are at 1280x720p@15fps. So it seems the lower frame problem is caused by certain SD cards.

    15fps ~16 fps is the maximum frame for current version of TT531W/N. The main chip is limited to output 15 fps only when the resolution reaches 720P. For your Kingston SD card, is it SDHC card or SDXC card? (SDHC support capacity up to 32Gb, and SDXC supports capacity up to 2Tb, so if your Kingston card is less than 32Gb, it shall be SDHC, otherwise, it shall be SDXC). The camera can read-and-write video to SDXC properly, but for some SDHC card, the speed of read-and-write may be effected.

    So I suggest you to format your Kingston card to FAT32 once, and try that card again.

    Hope that helps, as always, should you have further question, please feel free to contact us again.

    Best regards,
    Taylor

    Do you find this answer to be helpful?
    • 0
  12. Taylor,

    You did not answer why Lizvie app will not play 720p recorded on the SD card remotely?

    My phone cannot access video saved to SD on the clock…..

    Please explain?

    Thanks, Tim

    Do you find this answer to be helpful?
    • 0
  13. Hi Tim,

    Thank you for correcting my answer, I’m so sorry for that I missed an important question. I guess this problem was caused by the caches of Lizvie app, because you have replaced an SD card before, so the Livie still remembered the information of old SD card. When Lizvie app is trying to open an inexistent or unknown file, it may crash. For this case, please reinstall the Lizvie and format the current SD card. In my side, I will also do a test firstly. If I have another solution, I will answer your question soon.

    Sorry again for my omission.

    Best regards,
    Taylor

    Do you find this answer to be helpful?
    • 0
  14. Taylor…. The same.

    I uninstalled Lizvie then reinstalled. The same…… Lizvie crashes when I try to view video recorded on SD card.

    Please will you discuss with the app people ? This is a very bad bug!!!

    It stops me from using the product that I expected and ¬†also paid for…………

    Do you find this answer to be helpful?
    • 0
  15. Hi Tim,

    Sorry about the issue. We’ll trying our best to help you out of this problem, your rights and user-exprience always are in warranty for ever. So please don’t worry, please I just passed on this issue to the app developer manager. He said that for the problem may be caused by the time out status of Lizvie app. The time out status may occur when your phone is using 3G/4G/other WiFi. The lizvie app can not communicate the clock camera in real time, so that issue you met may happen. But this issue should not occur while you access the camera locally.

    In order to solve this time out issue, the app manager and firmware developer would like to test your clock camera to optimize the firmware and app, so please let me know your camera’s UID number and camera’s password. To protect your camera’s privacy, please place the clock camera to face an unimportant area and send the required information (your camera UID number, password) to our support email box support@titathink.com. Then please keep your camera online always, we’ll test your camera and then provide a peroper solution to you.

    Thank you for your cooperation, Also please accept our sincere apologies for any inconvenience caused by that issue.

    Thank you again, have a wonderful day.

    Best regards,
    Taylor

    Do you find this answer to be helpful?
    • 0
Leave your answer