TT730PW NAS not working

?Todd Merriman
Q:

Under ‘tasks,’ I have checked, “Record to storage continuously,” and “Record to storage on alarm.”

I have tried both a Linux server for NAS, and a Windows 10 server.  Both work with other clients, using authentication.

In fact, the Linux NAS is mounted on the Windows 10 host so that the recordings can be seen by both hosts.

“Storage,” “NAS,” and “Authentication” are all enabled, but the TT730PW System Status table shows “Not ready.”

System

Model:
TT730PW

System up time:
1 Days 03:37:39

BIOS/Loader version:
2.1 (build 0002)

Firmware version:
5.99 (build 20151223)

ActiveX Control version:
1,2,6,1

MAC address:
7c:dd:90:aa:bf:6f (7CDD90AABF6F)

Wireless

Status:
Connected

SSID:
FBIsurveillance

Signal:

Mode:
infrastructure

Channel:
channel 8

Security mode:
WPA2-PSK

IP mode:
Static

IP address:
192.168.0.28

Subnet mask:
255.255.255.0

Default gateway:
192.168.0.1

Ethernet

Status:
No connection

DNS Server

Primary DNS IP address:
68.94.XXX.XXX

Secondary DNS IP address:
68.94.XXX.XXX

DDNS

Status:
Disable

UPNP port forwarding

Status:
Disable

P2P

UID:
PDFWP8GYMZPTH4AR111A

Status:
Success

Internet Connection

Status:
Connected

Storage

Status:
Not ready

Store to:
NAS

Current users

No user is active

Asked on 4 years ago.

Answer
Do you find this question to be helpful?
  • 0
Status
Closed
People collects
0
Answers
6
views
1827
All Replies

Answers ( 6 )

  1. Storage Setup

    Storage:
    Enable Disable

    Store to:
    NAS SD card

    NAS remote path:

    (Example: //192.168.168.50/ipcam_files)

    Authorization:
    Yes No

    User name:

    Password:

    Re-type password:

    Store directory:

    Max Space:
    Unlimited

    Max files:
    10000

    /media/cam/ipcam does exist on the 192.168.0.16 host

    Do you find this answer to be helpful?
    • 0
  2. The directory, /media/cam/ipcam does exist on the 192.168.0.16 host.

    Do you find this answer to be helpful?
    • 0
  3. Hi Todd,
    Thanks for your email and sorry for the problem, please don’t worry as we will sever you the best.
    For the problem, it may be caused the wrong parameter you set up.  Please send us the parameter you have set up on the Storage Setup pacge to us to check if it’s correct or not.

    Please also refer to the article about how to set up to your PC or NAS correctly.
    https://support.titathink.com/downloads/pdf/How-to-store-video-file-to-your-PC-or-NAS.pdf
    We are here waiting for your kindly reply.
    Nice day.
    Mary

    Do you find this answer to be helpful?
    • 0
  4. Hi Todd,
    Thanks for your kindly reply.
    We would like to tell you the NAS remote path should follow only your shared file after you put IP address.
    Would you please let us know which one is your shared folder. If media is your shared folder,  the NAS remote path should be like this: //192.168.0.16/media and the Store directory should like this : cam/ipcam
    If your shared file is ipcam, the NAS remote path should be like this: //192.168.0.16/ipcam, and put nothing in the Store directory box.

    Please be kind to take another try, If you have any further questions, please let us know.
    Nice day.
    Mary

    Do you find this answer to be helpful?
    • 0
  5. All of the directories, /media, /media/cam, and /media/cam/ipcam exist and have r/w access, but no files are being written there by the TT730PW. To test the permission to write to /media/cam/ipcam, I wrote a text file to that directory from a Windows 10 host that had it mounted as a NAS.

    Do you find this answer to be helpful?
    • 0
  6. Yes, working now, thank you. You may want to address that issue in the documentation.

    Do you find this answer to be helpful?
    • 0
Leave your answer